Corrigé 9 Tunnel 6to4

Après avoir mis en place la topologie et vérifié la connectivité, entrez les commandes suivantes sur le routeur R0 :


R0>enable 
Password : 
R0#configure terminal 
R0(config)#interface tunnel 0 
R0(config-if)#no ip address 
R0(config-if)#no ip redirects 
R0(config-if)#ipv6 address 2002:C0A8:0001::/48 
R0(config-if)#tunnel source 192.168.0.1  
R0(config-if)#tunnel mode ipv6ip 6to4 
R0(config-if)#exit 
R0(config)#
 

Note

L’adresse IPv4 du tunnel est l’adresse de l’interface reliée à l’autre routeur, dans la topologie, il s’agit de l’adresse 192.168.0.1. Cette adresse est codée dans l’adresse 6to4 du tunnel, dans le deuxième et troisième bloc de l’adresse.

La conversion de 192.168.0.1 en hexadécimal donne C0.A8.00.01, ce qui donne 2002:C0A8:0001::/48 dans l’adresse 6to4 2002:C0A8:0001::/48.

Puis ajoutez les routes sur R0 :


R0(config)#ipv6 route 2002:C0A8:0002::/48 Tunnel0 
R0(config)#ipv6 route 2001:db8:2::/64 2002:C0A8:00:02::
 

Entrez les commandes suivantes sur le routeur R1 :


R1>enable 
Password : 
R1#configure terminal 
R1(config)#interface tunnel 0 
R1(config-if)#no ip address 
R1(config-if)#no ip redirects 
R1(config-if)#ipv6 address 2002:C0A8:0002::/48 
R1(config-if)#tunnel source 192.168.0.2 
R1(config-if)#tunnel mode ipv6ip 6to4 
R1(config-if)#exit 
R1(config)#
 

Puis ajoutez les routes sur...

Pour consulter la suite, découvrez le livre suivant :
couv_TP5CIS.png
60-signet.svg
En version papier
20-ecran_lettre.svg
En version numérique
41-logo_abonnement.svg
En illimité avec l'abonnement ENI
130-boutique.svg
Sur la boutique officielle ENI
Précédent
Corrigé 8 Configuration d’un DHCP IPv6
Suivant
Introduction