Utilisation des fonctions de synthèse multicritères FORMULE:Fonctions de synthèse

Statistiques livraisons

La feuille Stats du classeur contient la structure des tableaux. Les formules sont à rajouter. 

images/C7-002N3.png

Les statistiques doivent être obtenues en temps réel. Tout ajout de lignes dans la feuille Données doit automatiquement être répercuté dans nos tableaux de bord.

La fonction de calcul Excel permettant d’effectuer une somme de cellules lorsqu’un critère est vérifié est SOMME.SI.

Pour rappel, la syntaxe de cette fonction est : =SOMME.SI(plage_critère;critère;plage_des_cellules_à_sommer).

Les formules à intégrer :

B7

=SOMME.SI(Données!$B$2:$B$1000;Stats!$A7;Données!D$2:D$1000)

G7

=(D7+E7)*$I$4)

C3

=SI(SOMME(B7:B13)=0;"";SOMME(D7:E13)/SOMME(B7:B13))

Les actions :

 Sélectionnez la plage B7 à E13 puis effectuez une recopie vers le bas (Ctrl B) suivie d’une recopie vers la droite (Ctrl D).

 Sélectionnez la plage G7 à G13 puis effectuez une recopie vers le bas (Ctrl B).

Insérer l’indicateur graphique INDICATEURS:Graphiques

Pour cet exemple nous allons prendre en compte les impératifs suivants :

  • Taux de colis non livrés à 8 % : Feu vert

  • Taux de perte supérieur ou égal à 8 % et inférieur à 15 % : Feu jaune

  • Taux de perte supérieur ou égal à 15 % : Feu rouge...

couv_HSSOBEXCBOR.png

Découvrez 

le livre :

Aussi inclus dans nos :

Précédent
Présentation
Suivant
Introduction