Conception du tableau de bord

Travail préparatoire

Afin d’améliorer la lisibilité des formules et de faciliter la saisie de celles-ci, il peut être judicieux de nommer les plages de cellules qui vont intervenir dans nos calculs.

Comme nous l’avons indiqué précédemment, notre base de données ne devra pas excéder la ligne 3000, les plages à nommer devront donc être définies de la ligne 2 à la ligne 3000.

 Positionnez-vous dans la feuille RLV sur le premier prénom (cellule C2).

 Sous l’onglet Formules, groupe Noms définis, cliquez sur Gestionnaire de noms ou bien utilisez le raccourci CtrlF3.

 Dans la boîte de dialogue Gestionnaire de noms, cliquez sur le bouton Nouveau.

 Entrez le nom de la plage Commerciaux puis dans la zone Fait référence à : venez compléter la dernière ligne de la  plage : =RLV!$C$2:$C$3000

images/C6-04.PNG

 Validez par OK.

Le nom a été rajouté dans la liste du Gestionnaire de noms.

images/C6-05.PNG

 Reproduisez ces manipulations pour créer les autres plages nommées :

images/C6-06.PNG

 Cliquez sur Fermer pour terminer.

Les formules de calcul de la feuille TB

NOMBRE DE DEVIS EFFECTUÉS :

 Positionnez le curseur dans la cellule E4 de la feuille TB Vierge.

 Saisissez la formule : =NB.SI(Commerciaux;A4)

 Sélectionnez ensuite la plage E4 à E10 puis effectuez une recopie vers le bas (Ctrl B).

NOMBRE DE DEVIS ACCEPTÉS...

Pour consulter la suite, découvrez le livre suivant :
couv_SOB16EXCBOR.png
60-signet.svg
En version papier
20-ecran_lettre.svg
En version numérique
41-logo_abonnement.svg
En illimité avec l'abonnement ENI
130-boutique.svg
Sur la boutique officielle ENI
Précédent
Présentation
Suivant
Conclusion