Corrigé 1 Tunnel GRE

Après avoir mis en place la topologie, entrez les commandes suivantes sur le routeur R0 :


R0#configure terminal  
R0(config)#interface fastethernet 0/0  
R0(config-if)#ip address 192.168.0.254 255.255.255.0  
R0(config-if)#no shutdown  
R0(config-if)#interface fa0/1  
R0(config-if)#ip address 192.168.1.1 255.255.255.0  
R0(config-if)#no shutdown  
R0(config-if)#exit 
R0(config-if)#ip route 192.168.2.0 255.255.255.0 192.168.1.2 
R0(config-if)#ip route 192.168.1.4 255.255.255.252 192.168.1.2 
R0(config)#exit  
R0#
 

Les interfaces ont été configurées, ainsi que le routage statique.

Saisissez les instructions suivantes sur le routeur R1 :


R1#configure terminal  
R1(config)#interface fastethernet 0/0  
R1(config-if)#ip address 192.168.1.5 255.255.255.252  
R1(config-if)#no shutdown  
R1(config-if)#interface fa0/1  
R1(config-if)#ip address 192.168.1.2 255.255.255.252  
R1(config-if)#no shutdown  
R1(config-if)#exit 
R1(config-if)#ip route 192.168.0.0 255.255.255.0 192.168.1.1 
R1(config-if)#ip route 192.168.2.0 255.255.255.0 192.168.1.6 
R1(config)#exit  
R1#
 

Ensuite, entrez les commandes suivantes sur le routeur R2 :


R2#configure terminal  
R2(config)#interface fastethernet 0/0  
R2(config-if)#ip address 192.168.2.0 255.255.255.0  
R2(config-if)#no shutdown  
R2(config-if)#interface fa0/1  ...
Pour consulter la suite, découvrez le livre suivant :
couv_TP5CIS.png
60-signet.svg
En version papier
20-ecran_lettre.svg
En version numérique
41-logo_abonnement.svg
En illimité avec l'abonnement ENI
130-boutique.svg
Sur la boutique officielle ENI
Précédent
Prérequis
Suivant
Corrigé 2 Tunnel PPTP