Corrigé 3 OSPF avec authentification

Après avoir mis en place la topologie, entrez les commandes suivantes sur le routeur Routeur2 :


Routeur2#configure terminal 
Routeur2(config)#router ospf 100 
Routeur2(router)#network 192.168.0.0 0.0.0.255 area 50 
Routeur2(router)#network 192.168.2.0 0.0.0.255 area 50 
Routeur2(router)#network 172.16.0.0 0.0.255.255 area 50 
Routeur2(router)#area 50 default-cost 100 
Routeur2(router)#area 50 authentication message-digest 
Routeur2(router)#exit 
Routeur2(config)#interface s0/0 
Routeur2(config-if)#ip ospf message-digest-key 1 md5 P@ssw0rd 
Routeur2(config-if)# interface s0/1 
Routeur2(config-if)#ip ospf message-digest-key 1 md5 P@ssw0rd 
Routeur2(config-if)#exit
 

Saisissez les instructions suivantes sur le routeur Routeur1 :


Routeur1#configure terminal 
Routeur1(config)#router ospf 100 
Routeur1(router)#network 192.168.0.0 0.0.0.255 area 50 
Routeur1(router)#network 192.168.1.0 0.0.0.255 area 50 
Routeur1(router)#area 50 default-cost 100 
Routeur1(router)#area 50 authentication message-digest 
Routeur1(router)#exit 
Routeur1(config)#interface s0/0 
Routeur1(config-if)#ip ospf message-digest-key 1 md5 P@ssw0rd 
Routeur1(config-if)# interface s0/1 
Routeur1(config-if)#ip ospf message-digest-key 1 md5 P@ssw0rd 
Routeur1(config-if)#exit
 

Pour terminer, entrez les commandes suivantes sur le routeur Routeur3 :


Routeur3#configure terminal 
Routeur3(config)#router ospf 100 ...
Pour consulter la suite, découvrez le livre suivant :
couv_TP5CIS.png
60-signet.svg
En version papier
20-ecran_lettre.svg
En version numérique
41-logo_abonnement.svg
En illimité avec l'abonnement ENI
130-boutique.svg
Sur la boutique officielle ENI
Précédent
Corrigé 2 OSPF
Suivant
Corrigé 4 OSPF multi-area