Corrigé 6 Configuration d’un commutateur Frame Relay et de trois routeurs

Après avoir mis en place la topologie, entrez les commandes suivantes sur le commutateur Frame Relay :


R2>enable 
R2#configure terminal 
R2(config)#frame-relay switching 
R2(config)#interface Serial0/0 
R2(config-if)#no ip address 
R2(config-if)#encapsulation frame-relay 
R2(config-if)#clockrate 56000 
R2(config-if)#frame-relay intf-type dce 
R2(config-if)#frame-relay route 103 interface Serial0/1 301 
R2(config-if)#frame-relay route 104 interface Serial0/2 401 
R2(config-if)#no shutdown 
R2(config-if)#interface Serial0/1 
R2(config-if)#no ip address 
R2(config-if)#encapsulation frame-relay 
R2(config-if)#clockrate 56000 
R2(config-if)#frame-relay intf-type dce 
R2(config-if)#frame-relay route 301 interface Serial0/0 103 
R2(config-if)#no shutdown 
R2(config-if)#interface Serial0/2 
R2(config-if)#no ip address 
R2(config-if)#encapsulation frame-relay 
R2(config-if)#clockrate 56000 
R2(config-if)#frame-relay intf-type dce 
R2(config-if)#frame-relay route 401 interface Serial0/0 104 
R2(config-if)#no shutdown 
R2(config-if)#exit 
R2(config)#
 

Entrez les commandes suivantes sur le routeur R1 :


R1>enable 
R1#configure terminal 
R1(config)#interface serial 0/0 
R1(config-if)#ip address 192.168.0.1 255.255.255.0 
R1(config-if)#encapsulation frame-relay 
R1(config-if)#no shutdown 
R1(config-if)#exit
 

Entrez les commandes suivantes...

Pour consulter la suite, découvrez le livre suivant :
couv_TP5CIS.png
60-signet.svg
En version papier
20-ecran_lettre.svg
En version numérique
41-logo_abonnement.svg
En illimité avec l'abonnement ENI
130-boutique.svg
Sur la boutique officielle ENI
Précédent
Corrigé 5 Configuration d’un commutateur Frame Relay
Suivant
Corrigé 7 Configuration de la traduction d’adresse