Sommaire

Réaliser des statistiques en RH : les fonctions MOYENNE, SOMME, MÉDIANE, QUARTILE, CENTILE et formules matricielles STATISTIQUE:Calculer

Pour illustrer cette partie, nous allons utiliser les données de rémunération présentes dans l’onglet Année N colonne W du fichier BDD_Chap4.

Fonctions moyennes : calcul du salaire moyen MOYENNE:Calculer

Il existe trois fonctions pour calculer les moyennes :

  • MOYENNE

  • MOYENNE.SI

  • MOYENNE.SI.ENS

MOYENNE FONCTION:MOYENNE

Cette formule calcule la moyenne d’un ensemble de cellules contenant des valeurs. Pour l’utiliser dans notre cas pratique, agissez comme suit :

Sélectionnez la cellule D23 de la feuille Indicateurs RH.

Saisissez la formule suivante : =MOYENNE(’Année N’!W2:W1247)

Vous obtenez comme résultat 47  904€.

Pour rappel, lorsque vous sélectionnez une plage de cellules contenant des valeurs numériques, vous visualisez sur la barre d’état, pour n’importe quelle sélection, la moyenne de ces valeurs. Pour visualiser d’autres résultats de fonction, cliquez avec le bouton droit de la souris sur la barre d’état et choisissez parmi les fonctions proposées (Nb (nombres)Minimum ou Maximum).

Cette formule ne propose pas l’application de critères. Pour en appliquer un, la formule MOYENNE.SI est requise.

MOYENNE FONCTION:MOYENNE.SI.SI

Cette formule détermine la moyenne des cellules satisfaisant ...