Énoncé 4 Analyse d’un fichier de configuration

Durée : 20 minutes

Un routeur a été configuré, voici la sortie de la commande show running-config :


R3#show run 
Building configuration... 
Current configuration : 482 bytes 
! 
version 12.2 
service password-encryption 
! 
hostname R3 
! 
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0 
! 
interface FastEthernet0/0 
 ip address 192.168.1.254 255.255.255.0 
 duplex auto 
 speed auto 
! 
interface Serial0/0 
 ip address 10.0.0.6 255.255.255.252 
! 
interface Serial0/1 
 no ip address 
 shutdown 
! 
router rip 
 version 2 
 network 10.0.0.0 
 network 192.168.1.0 
! 
ip classless 
! 
no cdp run 
! 
line con 0 
line vty 0 4 
 password 7 0822404F1A0A 
 login 
! 
end 
R3#
 

À partir des informations issues de la commande show running-config, répondez aux questions suivantes :

1. Question 1

La configuration des mots de passe est-elle renforcée ?

1.

Vrai

2.

Faux

2. Question 2

Comment renforcer la configuration de l’accès à distance ?

1.

Il faut remplacer le protocole Telnet par le protocole SSH.

2.

Il faut associer les terminaux à une ACL.

3.

Il faut entrer la commande no service password-encryption.

4.

Il faut entrer un mot de passe identique pour le Telnet et l’accès au mode privilégié.

3. Question 3

Qu’indique...

Pour consulter la suite, découvrez le livre suivant :
couv_TP5CIS.png
60-signet.svg
En version papier
20-ecran_lettre.svg
En version numérique
41-logo_abonnement.svg
En illimité avec l'abonnement ENI
130-boutique.svg
Sur la boutique officielle ENI
Précédent
Énoncé 3 Dépannage du routage
Suivant
Prérequis