La compatibilité avec les navigateurs BOOTSTRAP:Compatibilité des navigateurs

Bootstrap 4.1 utilise par défaut le système de mise en page Flexbox avec les CSS 3, ce qui implique qu’il n’est plus compatible avec les versions 8 et 9 de Microsoft Internet Explorer et avec iOS 6. Les sites web construits avec Bootstrap 4 ne sont donc compatibles qu’avec Microsoft Internet Explorer 10 et plus et avec iOS 7 et plus.

Pour la compatibilité des CSS avec les navigateurs, Bootstrap 4.1 a fusionné une partie de la librairie Normelize.CSS (https://necolas.github.io/normalize.css/) et le reset HTML dans un module CSS unique nommé Reboot.

Pour consulter la suite, découvrez le livre suivant :
couv_OW24BOO.png
60-signet.svg
En version papier
20-ecran_lettre.svg
En version numérique
41-logo_abonnement.svg
En illimité avec l'abonnement ENI
130-boutique.svg
Sur la boutique officielle ENI
Précédent
Les fonctionnalités de Bootstrap
Suivant
Télécharger les exemples