Choisir la meilleure mise en forme selon les indicateurs INDICATEURS:Mise en forme

Pour des données unitaires à deux ou à trois états, vous pouvez opter pour des feux, des piétons, des smileys, un stop…

images/02SOB07N.png

Pour des données unitaires ayant quelques valeurs, vous pouvez choisir des symboles météorologiques, des flèches…

images/02SOB08N.png

Ici, avec la police adaptée, sept valeurs sont traitées.

Voyons maintenant comment procéder concrètement dans Excel pour afficher ces deux premières séries d’indicateurs.

Avec la mise en forme conditionnelle MISE EN FORME CONDITIONNELLE:Pour les indicateurs

 Pour commencer, ouvrez le classeur intitulé indicateurs.xlsx.

 Dans la feuille Sommaire, cliquez sur la cellule B6, intitulée « smileys » : vous accédez alors à l’onglet approprié, dans lequel une barre de défilement fait varier une valeur mesurée.

Dans la réalité, cette valeur (en D10) sera modifiée en liaison avec la cellule d’un autre classeur par exemple. On indiquera une satisfaction, pour une valeur supérieure à 50, la neutralité en cas de valeur égale et une insatisfaction pour une valeur inférieure à 50.

 En D15, saisissez la formule =SI(D6>E6;"J";SI(D6=E6;"K";"L")).

La cellule D6 transforme la valeur en pourcentage et E6 rend le seuil modifiable ; d’autre part la lettre...
couv_HSSOBEXCBOR.png

Découvrez 

le livre :

Aussi inclus dans nos :

Précédent
Construire des indicateurs et alertes vivants et intelligibles
Suivant
Les compteurs et vumètres