Sommaire

Définition et usage des prérequis

Une plateforme serveur compatible :

Actuellement, en environnement Linux/Unix, les systèmes suivants sont supportés :

  • IBM AIX 7.1 et 7.2

  • Oracle Linux 7.2, 7.5 et 7.7

  • Red Hat Enterprise Linux 7.7 et 8

  • Solaris 11.3 et 11.4 SPARC

  • Suse SLES 12 & 15

La liste complète et actualisée des composants supportés par SAP BusinessObjects BI 4.3 (systèmes d’exploitation, navigateurs, Java, etc.) est disponible sur le site du support technique SAP (mots-clés : PAM pour Product Availability Matrix). Dans notre cas, il s’agit d’un serveur Red Hat Enterprise Linux 7.7 (nom d’hôte : Mayen).

La version Linux/Unix de SAP BusinessObjects BI 4.3 ne requiert pas d’interface graphique ni pour son installation ni pour son administration. Cela signifie que vous n’êtes pas obligé de déployer sur votre serveur de GUI (Graphical User Interface) telle que Gnome, KDE, Mate ou autre, ce qui représente un gain en termes d’espace disque et de mémoire vive consommés.

Toutes les opérations à suivre pourront être réalisées à l’aide de la ligne de commande via un terminal, soit directement sur votre serveur Linux/Unix, soit en s’y connectant à distance depuis un poste Windows 10 à l’aide d’un client Telnet/SSH tel que MobaXtermmRemoteNG ...