Sommaire

La bonne configuration

Si vous consultez la page suivante https://symfony.com/doc/current/setup.html#technical-requirements, vous trouverez ces recommandations :

images/8RI1.png

La version minimale de PHP doit être 7.2.5, et il faut avoir installé Composer et Symfony.

Les deux premières contraintes ont été respectées. Dans les chapitres précédents, nous avons installé PHP 7.3.1 et Composer. La dernière étape avant d’utiliser Symfony est son installation.