Sommaire

Compter les cellules répondant à un critère spécifique (NB.SI)

La fonction NB.SI dont la syntaxe est =NB.SI(plage_de_cellules;critères), permet de compter le nombre de cellules qui répondent à un ou plusieurs critères.

Plage_de_cellules

Correspond à la plage de cellules contenant le critère recherche.

Critères

Correspond au critère recherché pour le comptage des cellules correspondantes.

Pour illustrer cette fonction, nous avons calculé le nombre de jours dont la quantité de pluie est supérieure à 5 mm.

images/10RBXL16-18.png

Cliquez sur la cellule dans laquelle vous souhaitez afficher le résultat.

Commencez à saisir le début de la formule =NB.SI(

Puis à l’aide d’un cliqué-glissé, sélectionnez la plage de cellules sur laquelle porte le calcul.

Vous pouvez aussi bien sûr, saisir la référence de la plage de cellules ou son nom si elle a été nommée.

Saisissez un point-virgule (;) pour indiquer le changement d’argument.

Puis, saisissez le critère ; celui-ci peut être composé :

  • d’un nombre : saisir alors la valeur directement ; exemple : =NB.SI((C2:C18);5) pour rechercher uniquement la quantité de pluie égale à 5.

  • d’une référence de cellule ; exemple : =NB.SI((C2:C18);C2) pour rechercher la quantité contenue dans la cellule C2.

  • d’une expression ...