Conception du tableau de bord

Travail préparatoire

Afin d’améliorer la lisibilité des formules et de faciliter leur saisie, il peut être judicieux de nommer les plages de cellules qui vont intervenir dans les calculs.

Comme nous l’avons indiqué précédemment, la base de données ne devra pas excéder la ligne 3000, les plages à nommer devront donc être définies de la ligne 2 à la ligne 3000.

 Positionnez-vous dans la feuille Relevé sur le premier prénom (cellule D2).

 Sous l’onglet Formules, groupe Noms définis, cliquez sur Gestionnaire de noms ou bien utilisez le raccourci CtrlF3.

 Dans la boîte de dialogue Gestionnaire de noms, cliquez sur le bouton Nouveau.

 Entrez le nom de la plage Commerciaux puis dans la zone Fait référence à : venez compléter la dernière ligne de la  plage : =Relevé!$D$2:$D$3000

images/C6-002N3.png

 Validez par OK.

Le nom a été rajouté dans la liste du Gestionnaire de noms.

images/C6-003N3.png

 Reproduisez ces manipulations pour créer les autres plages nommées :

images/C6-004N3.png

 Cliquez sur Fermer pour terminer.

Les formules de calcul de la feuille TB

NOMBRE DE DEVIS EFFECTUÉS :

 Positionnez le curseur dans la cellule C4 de la feuille TB.

 Saisissez la formule : =NB.SI(Commerciaux;A4)

 Sélectionnez ensuite la plage C4 à puis effectuez une recopie vers le bas (Ctrl B).

NOMBRE DE DEVIS ACCEPTÉS...

couv_HSSOBEXCBOR.png

Découvrez 

le livre :

Aussi inclus dans nos :

Précédent
Présentation
Suivant
Conclusion