Sommaire

Les calculs d’amortissement

L’ AMORTISSEMENT:Linéaireamortissement linéaire

L’amortissement linéaire consiste à affecter une dotation aux amortissements proportionnelle au temps. C’est un calcul relativement simple, pour lequel la fonction AMORLIN proposée par Excel n’est d’aucune utilité.

Exemple

Une immobilisation d’une valeur de 10.000 € est acquise le 1er juillet 2019. La durée d’amortissement est de 5 ans, soit 20 % de la valeur sur un exercice complet. Les dotations aux amortissements seront donc les suivantes :

  • 2019 : 10.000 x 20 % x 0,5 = 1.000 (approximativement)

  • 2020 : 2.000

  • 2021 : 2.000

  • 2022 : 2.000

  • 2023 : 2.000

  • 2024 : 1.000 (le solde)

Le tableau Excel suivant traite l’amortissement linéaire quelle que soit la durée d’amortissement. Pour le 1er exercice, la durée d’amortissement est calculée au jour près.

Images/08SOB01N2.png

Au-delà du 2e exercice, les lignes de calculs peuvent être reproduites par simple copie pour atteindre le maximum de durée d’amortissement prévue.

Les formules utilisées sont les suivantes :

Images/08SOB02N2.png

En A106 et B106, les formules sont évidentes.

La formule de la colonne Exercice (A), à partir de A107, est la suivante :

=SI(D106="";"";SI(ABS(D106)<0,000001;"";A106+1))

Elle permet d’exprimer la logique suivante : si la valeur résiduelle de l’exercice précédent (D106) est vide, alors l’exercice ...