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What is electronic mail?
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Electronic mail (e-mail) is a means of sending and receiving electronic messages.
i There are six folders that can contain messages: the Inbox, Drafts, Outbox, Sent Items, Deleted Items
and Junk E-Mail folders.
i To access one of these folders, click the Mail folder in the lower part of the navigation pane (or C 1)
then click the button corresponding to the folder displayed in the upper part of the navigation pane.
i Outlook uses a message editor based on Microsoft Word 2010 which allows you to have many of the
Word 2010 features and commands available. This editor is integrated into Outlook and does not require
Microsoft Word 2010 to be installed on your computer. However, if Word 2010 is installed you then have
access to additional features and commands such as themes, the insertion of WordArt text and also the
creation of diagrams.

Changing mail folder views
i Open the folder whose view you want to change.
i In the View tab, click the Change View button (Current View group).
i Click the option that corresponds to the view you want to use.
Compact

To show messages in a list in which the message information (subjects, senders or
recipients...) appear on two header lines. Messages are arranged by date and the
reading pane is displayed to the right of the list.

Single

To show messages in a list in which the message information (subjects, senders or
recipients...) appear on one header line. Messages are arranged by date and the reading pane is displayed to the right of the list.

Preview

To show the messages in a list in which the three first lines of unread messages are
previewed. Messages are arranged by date, their information (subjects, senders or
recipients...) is displayed on a single header line and the reading pane is hidden.

Sent To

To show messages in a list by recipient name instead of by sender’s name. Messages
are arranged by date, their information (subjects, senders or recipients...) are displayed on two header lines and the reading pane is displayed to the right of the list.

m To Apply Current View to Other Mail Folders, click on the View tab then click the Change View button
and select the corresponding option.
To restore the original view settings, select the mail folder you want, then click the View tab and then
click the Reset View button (Current View group). Then click Yes in the confirmation message that
opens. If the Reset View button is greyed out, this means that the original view settings have not been
changed.

Changing a message folder’s content arrangement
An arrangement is a predefined combination of a grouping and a sort order. Outlook has thirteen standard default arrangements available for Table view.
i Open the folder whose arrangement you want to change. Remember that this folder must be in a table
view.
i For certain arrangements, folder items cannot be grouped unless the Show in Groups option is active.
Use View – Arrangement – More button and make sure the Show in Groups option is checked.
i Click the View tab and point to the Arrange By option in the Arrangement group.
i Click the option that corresponds to the arrangement you would like for the current folder:
Date (Conversation) Groups items by date and sorts them by conversation.
Date

Groups and sorts items by date.

From

Groups items by sender then sorts them by date.

To

Groups items by the recipient name visible in the To line and sorts them by date.

Categories

Groups items by category then sorts them by date.

Flag: Start Date

Groups items that have been flagged and then sorts them in ascending order of
their start dates.
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Flag: Due Date

Groups items that have been flagged and then sorts them in ascending order of
their due dates.

Size

Groups items under several size categories (Huge, Large, Medium, Tiny, etc.).

Subject

Groups items by subject then sorts them by date.

Type

Groups items by type (messages, meeting requests, task assignments), then sorts
them by date.

Folder

Groups messages by folder name in alphabetical order then sorts by date
received. This arrangement is only available in search folders.

Attachments

Separates items into two groups, With Attachments and No Attachments, and
then sorts them by date.

Account

Groups items by e-mail account then sorts them by date.

Importance

Groups messages by level of importance (low, normal or high), then sorts them by
date.

m To restore the default view settings of the selected folder, click the View tab and then click the Reset
View button (Current View group).
A You can also apply a new arrangement to a folder by clicking the column heading Arrange By: arrangement name then clicking the option that corresponds to the arrangement you would like.

Using the Conversation view
You can arrange messages by conversation in the Outlook Mail folders. A conversation groups messages
whose subject is the same, allowing you to improve the follow up and management of your messages.
Enabling/disabling the Conversation view
i Select the Mail folder you want (Inbox, Sent Items, Drafts, ...).
i To enable the Conversation view, click the View tab and check the Show as Conversations (Conversations group).
Then click the All folders button in the message that appears in order for the change to apply to all Mail
folders. If only the current folder messages need to be organised by conversation, click the This folder
button.
i To turn off the Conversation view, click the View tab and uncheck the Show as Conversations (Conversations group).
Choose if turning off this Conversation view applies to All folders or This folder by clicking the corresponding button.
Understanding descriptions related to conversations
i Click on the header (subject) of the conversation to select or the

symbol to the left of the header.

A description appears under the header of the conversation. This one varies depending on the conversation:
- Split conversation. Expand to see all items.
This description informs you that the conversation is split, this means that all messages of the conversation are not linked together to the original message even though they all have the same subject.
Moreover, to display this description, at least one of the split conversations must contain at least two
messages. This conversation can possibly contain elements from a folder other than the active one (e.g.
if the Inbox folder is active, you see the Sent Items- if replies were sent to received messages).

Here, the conversation whose subject is Friday night is split into two conversations: the messages of
Kerry Bergman and Jack Rose are interrelated, while the one of Kerry Bergman is not related to the two
others even though the subject is the same.
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- Expand to see all items.
This description appears whether the conversation is split or not, provided that the conversation or
each split conversation contains a single message and that the conversation contains at least one item
from another folder.

- Latest message shown. Expand to see previous items.
This description appears when the conversation is not split and it contains at least two messages. This
conversation may actually contain items from a folder other than the active one.

No description is displayed when a conversation meets the following constraints:
- The conversation is split.
- Each split conversation contains a single message.
- The conversation does not contain items from another folder.

Displaying messages from a conversation
i To open a conversation, click on the header (subject) of the conversation you want then click the
symbol to the left of the header.
All messages from the conversation are now visible, ordered by newest or oldest.

You may notice that messages coming from other folders are displayed in grey. In the above example,
you can see in this conversation that the second message is part of the Sent Items folder and not the
Inbox folder which is the active folder.
i To select a message from the conversation and therefore view its content in the reading pane, click the
message.
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i To view the thread (visual threads) that connects a message to the one preceding it in the conversation,
click this message to select it: an orange thread will connect the selected message with the one that
precedes it in the conversation. If the message that precedes the one selected is itself linked to another
message then a grey thread will connect these two messages.

Above, the selected message from Chris Smith is the response he sent to the message from Jack Rose:
Jack's message is the message which precedes the one from Chris; the two posts are connected by an
orange thread.
The message from Kerry Bergman is the one which precedes the message from Jack Rose, so these two
messages are connected by a grey thread.
If the message from Jack Rose was selected, an orange thread would connect the message from Jack
with the one from Kerry and the orange thread connecting Chris to Jack would no longer be visible.
i To minimise a conversation’s display, click on the
symbol to the left of the conversation’s header
(subject) you want or click on a message which is not part of this conversation.
m If the conversation contains unread messages, the subject of the conversation is bold and the number of
unread messages is displayed next to the subject.

m The position of a conversation in the message list is based on the last message related to the specific
subject. Therefore, when receiving an existing conversation related message the entire conversation is
displayed at the top of the message list.

Creating and sending a message
i Go to a message folder (such as Inbox, Sent Messages, etc.) and in the Home tab, click the New E-mail
button (New group).
You can also use the Cs M keyboard shortcut from any Outlook folder.
The message window appears.
i If you are using several mailbox accounts, click the
to use to create this message.

button then click on the account you want

For more information on Mailbox accounts, see the corresponding chapter.
i Enter the address(es) of the message’s recipient(s) by doing one of the following:
- Type the address of the message recipient in the To text box. If there are several recipients, their
names should be separated by semi-colons.
When you enter the beginning of an address that could correspond to several of your contacts, Outlook
automatically displays these contacts in a list. You need to have entered the recipient’s address at least
once so that it can be proposed in the suggestions list.
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If in the suggested recipients list you see the one to add, click their name to insert them in the To field.
Clicking the

symbol on the right of the highlighted name allows you to delete it from the list.

- Click the
entered them.

button to select the recipients from an address book in which you have previously

The Select Names dialogue box appears displaying possible recipient addresses.
If you have several address books available to you, open the Address Book list and select the one you
want to use.
All your Contacts folders are displayed at the top of the list (cf. Contacts – Creating a new contact).
If necessary, select the Name only option.
For each recipient to add, select their Name from the list, then click the
button or doubleclick the name. You can select several recipients at a time by holding down the s key for a continuous
selection or the C key for a discontinuous selection.
From this dialogue box, you can also choose a distribution list (cf. Contacts – Creating a Contact Group).
If you would like to display a name in the list quickly, type its first few letters in the Search text box.
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You can also find names by using columns (Name, Full name, E-mail address, Work phone…). To search
like this, activate the More columns option and enter the text to search for in the text box and click
Search. Only those names matching your search appear in the list. Continue in this way to add as many
recipients as you want into the To text box.
To remove a recipient from the list, click his/her name in the field associated with the
button, then press the l key.
Confirm your recipient selection by clicking the OK button in the Select Names dialogue box.
If Outlook recognises the address it appears underlined once you leave the To field provided that the
Use Auto-Complete List to suggest names while typing in the To, Cc, and Bcc lines option is active
in the Outlook Options dialogue box (File tab – Options – Mail category – Send messages frame).
If you are using an Exchange Server 2010 account, the MailTips bar informs you when the recipient’s
address from your organisation is no longer valid or also when the number of recipients is too great.

If you have chosen to use a distribution list, you can expand it to view all its members by clicking the
button in front of the list. You can then remove one or more members from this list.
i Click in the Cc (Carbon copy) field, then enter the address(es) of the recipients to whom you want to
send a copy of the message, or click the
button to select them from an address book.
Sending a copy is normally for information only and implies that you are not expecting a reply from the
various recipients.
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